Oversikt

IP Phone er et program som tilbyr alle de funksjoner som finnes i en vanlig telefon, men som fungerer over TCP/IP-nettverk inklusive Internett, lokalnett (LAN) og regionnett (WAN).

Lyd, det vil også si menneskelig tale, tas opp, komprimeres og overføres via Internett eller et hvilket som helst IP-basert LAN eller WAN.

IP-telefonen er et kraftig verktøy utviklet for å levere svært rimelige telefonforbindelser av høy kvalitet via en internettforbindelse.

Beslektede emner

Funksjoner

Lydfunksjoner

Duplex-kommunikasjon


Funksjoner

Programvaren til IP-telefonen er en fullt funksjonsdyktig telefonapplikasjon. Den omfatter alle vanlige telefonfunksjoner.

IP-telefonen kan kommunisere med en vanlig telefon ved hjelp av det offentlige telenettet (PSTN). Når du har etablert en konto, kan du ringe hvor som helst i verden til vesentlig lavere priser enn de som er tilgjengelige for forbrukere flest.

Beslektede emner

Oversikt

Lydfunksjoner

Duplex-kommunikasjon


Lydfunksjoner

Etter at samtalen er koblet opp, kan du begynne å snakke til en annen telefon hvor som helst i verden. Når du snakker inn i den mikrofonen som er koblet til datamaskinen din, vil programvaren sample den inngående lyden, komprimere og kryptere lyden i digitale ”pakker”, og deretter sende de digitale pakkene til en portal som forbinder med telenettet.

Beslektede emner

Oversikt

Funksjoner

Duplex-kommunikasjon


Duplex-kommunikasjon

IP-telefonen lar deg kommunisere akkurat som du ville gjort i en normal telefonsamtale. Du og andre brukere kan snakke samtidig og avbryte hverandre når som helst i løpet av samtalen. Dette kalles duplex-kommunikasjon. IP-telefonen virker automatisk i duplex-modus når lydkortet i datamaskinen er beregnet på duplex-kommunikasjon, og hvis Windows-innstillingene er riktig konfigurert.

Beslektede emner

Oversikt

Funksjoner

Lydfunksjoner


Konfigurasjonsassistenten

Dette avsnittet beskriver hvordan du først skal konfigurere IP-telefonen og den informasjonen du må legge inn før du begynner å bruke tjenesten.

Første gang du starter IP-telefonprogrammet, vil du stifte bekjentskap med konfigurasjonsassistenten. Skriv inn all den informasjonen du blir bedt om, siden den er nødvendig for etablering av kontoen din.

Beslektede emner

Brukerinformasjon

E-postadresse

Overføringshastighet

Lydinnstillingsassistent

Online-registrering


Brukerinformasjon

Konfigurasjonsassistenten vil be deg skrive inn din egen brukerinformasjon, herunder navnet ditt, adressen din og telefonnummeret ditt.

Disse detaljene brukes til å opprette og kontrollere gyldigheten av kontoen din, så vi oppfordrer deg til å oppgi korrekte data.

Beslektede emner

Konfigurasjonsassistenten

E-postadresse

Overføringshastighet

Lydinnstillingsassistent

Online-registrering


E-postadresse

Konfigurasjonsassistenten vil be deg oppgi e-postadressen din. Denne brukes som en entydig identifiserende opplysning for å opprette kontoen din og til å sende deg den tilhørende konto-PIN-koden. E-postadressen din vil også bli brukt av oss når vi vil informere deg om eventuelle endringer i servicen eller oppgraderinger av programvaren din, og til teknisk kundestøtte.

Det er derfor av avgjørende betydning at du oppgir korrekt e-postadresse, hvilket er grunnen til at du blir bedt om å oppgi den to ganger. Unnlater du å gjøre det, vil du ikke kunne bruke tjenesten.

Hvis du får en ny e-postadresse på et senere tidspunkt, vil vi sette pris på om du sier fra om det til vår Tekniske Kundestøtte.

Beslektede emner

Konfigurasjonsassistenten

Brukerinformasjon

Overføringshastighet

Lydinnstillingsassistent

Online-registrering


Overføringshastighet

Konfigurasjonsassistenten oppfordrer deg om å oppgi overføringshastigheten for internettforbindelsen din. Nedtrekkslisten inneholder en liste over forhåndsdefinerte innstillinger, der en av dem burde stemme overens med hastigheten til modemet ditt eller eventuelt annet kommunikasjonsutstyr du måtte ha.

Innstillingen for overføringshastigheten brukes til å optimalisere programvaren for sending og mottak av stemmelyd over Internett. Hvis du ikke er sikker på hvilken overføringshastighet du skal bruke, kan du bruke standardinnstillingen.

Beslektede emner

Konfigurasjonsassistenten

Brukerinformasjon

E-postadresse

Lydinnstillingsassistent

Online-registrering


Lydinnstillingsassistent

Lydinnstillingsassistenten er utviklet med tanke på at du skal finne de innstillingene som gir den beste inngående lyden (gjennom høyttalerne eller hodetelefonene dine) og den beste utgående lyden (gjennom mikrofonen din).

I det første konfigurasjonsskjermbildet kan du spille av lyden av en ringetone, slik at du skal kunne foreta en manuell justering av voluminnstillingene til et behagelig nivå.

Det andre konfigurasjonsskjermbildet oppfordrer deg om å lese et kort tekstavsnitt inn i mikrofonen din mens programvaren automatisk justerer voluminnstillingen.

Beslektede emner

Konfigurasjonsassistenten

Brukerinformasjon

E-postadresse

Overføringshastighet

Online-registrering


Online-registrering

For å kunne registrere deg må du være online på Internett. Hvis du ikke allerede er online, må du koble deg til Internett på vanlig måte. Så snart du er online, må du velge knappen Registrér nå.

Hvis du enda ikke disponerer noen internettforbindelse via en tjenesteleverandør, eller ikke ønsker å registrere deg enda, må du velge knappen Registrér senere. Neste gang du starter programvaren vil du bli bedt om å bekrefte oppføringene dine i konfigurasjonsassistenten en gang til, og du vil igjen få muligheten til å registrere deg.

Merk: For å kunne registrere kontoen din må du allerede ha en internettforbindelse via en tjenesteleverandør, eller Internet Service Provider (ISP), og ha konfigurert PC-en din for e-post.

Beslektede emner

Konfigurasjonsassistenten

Brukerinformasjon

E-postadresse

Overføringshastighet

Lydinnstillingsassistent


Forstå IP-telefonen

Når IP-telefonen startes for første gang vil den forsøke å ta kontakt med kontrollsenteret vårt (et blinkende grønt lys vil vises øverst på telefonen). Så snart kontakten er blitt etablert, vil saldoen din vises på skjermen til IP-telefonen, sammen med ordet 'Ledig'.

Beslektede emner

De forskjellige knappene

Ringe


De forskjellige knappene

Nedenfor finner du en liste over de knappene som vises på IP-telefonen.

Kryssknappen og minusknappen | lukker, henholdsvis minimaliserer IP-telefonen
LCD-panelet/informasjonsskjermen | viser det nummeret du ringer og diverse andre meldinger
Grønt/rødt lys | viser at IP-telefonen din har etablert en internettforbindelse (grønt lys) eller ikke har noen forbindelse med Internett (rødt lys) eller at den forsøker å etablere en internettforbindelse (blinkende grønt lys)
Grønn telefon | trykk på denne for å ringe det nummeret du har tastet inn
Rød telefon | trykk på denne når du ønsker å avslutte en samtale eller å fjerne innholdet av LCD-panelet
Opp- og ned-piler for volumkontroll | kan brukes til å øke eller redusere volumet under en samtale
Tallknapper | brukes til å taste inn det nummeret du ønsker å ringe. Alternativt kan du bruke tastaturet ditt til å gjøre dette
Dollarknapp | for tilgang til din personlige kontoside
Spørsmålstegn | for tilgang til hjelpefilen
Callserve-logoen | er en hyperlenke til Callserves hjemmeside
"i"-knappen | brukes til å se på alternativer og konfigurasjonsinnstillinger (noe du også kan gjøre ved å klikke med høyre museknapp hvor som helst på IP-telefonen)

Beslektede emner

Forstå IP-telefonen

Ringe


Ringe

Før du ringer et telefonnummer, må du være koblet til Internett, slik at IP-telefonen virker og kan få tilgang til kontoinformasjonen din.

Når IP-telefonen starter, vil den prøve å etablere en internettforbindelse (blinkende grønt lys), og du vil ikke kunne slå inn et telefonnummer eller ringe før IP-telefonen viser saldoen din og meldingen "Ledig".

Du kan skrive inn det nummeret du ønsker å ringe, ved hjelp av tallknappene på IP-telefonen eller tallene på PC-tastaturet.

Vi har gjort IP-telefonen så enkel som mulig å bruke, så du kan skrive inn telefonnummeret akkurat som på en vanlig mobiltelefon. Legg merke til at når du registrerer IP-telefonen din, vil den være allokert til ett bestemt land, og alle numre må legges inn som om du ringer fra det landet.

Ringe internasjonalt

Dette betyr at en bruker registrert i USA, som vil ringe Frankrike, må taste inn 011 (det amerikanske retningsnummeret for internasjonale samtaler), deretter 33 (retningsnummeret for Frankrike) og så selve nummeret. En bruker fra Norge ville imidlertid måtte taste inn 00 (det norske retningsnummeret for internasjonale samtaler), etterfulgt av 33 (retningsnummeret for Frankrike) og så selve nummeret. Dette gjelder selv om den amerikanske eller norske brukeren tar med PC-ene sine til utlandet og ringer med internettelefonen fra andre land.

Ringe lokalt

For å ringe lokalt, må du bare taste inn det normale telefonnummeret uten retningsnummeret for internasjonale samtaler (akkurat som med en normal mobiltelefon).

Vår "landsdekoder"-teknologi gjør det mulig for brukerne å bruke telefonen akkurat som de ville brukt en vanlig telefon i det landet der de registrerte IP-telefonen. Selv en bruker på utenlandsreise med en bærbar PC trenger ikke lenger bekymre seg for hvordan han eller hun skal ringe internasjonalt lenger. Telefonen kan alltid brukes på nøyaktig samme vis som hjemme.

Hvis du får meldingen 'Avvist' på panelet, må du se etter om du har tastet inn riktig nummer. Hvis du har det, må du klikke på dollarknappen for å forvisse deg om at du har nok tilgode på kontoen for den aktuelle samtalen. Hvis forsøket på å koble opp samtalen fortsatt avvises, kan det ha sammenheng med at det aktuelle retningsnummeret er nytt, at den er belagt med et ekstra gebyr eller med andre faktorer.

Hvis du kan ringe til andre telefonnumre, bør du sende en email til RejectedNumber@callserve.com, og oppgi i hvilket land du er registrert og hele det nummeret du forsøker å ringe. Hvis du ikke lykkes i å ringe noe nummer, bør du sende oss en email på RejectedUser@callserve.com, så vil vi sjekke om det skulle være problemer med kontoen din.

Beslektede emner

Forstå IP-telefonen

De forskjellige knappene


Konfigurere IP-telefonen

Du kan foreta diverse innstillinger av IP-telefonen ved å åpne en funksjonsliste. For å gjøre dette, kan du klikke med høyre museknapp hvor som helst på telefonen, eller trykke på "i"-knappen.

Beslektede emner

Repetisjonsalternativet

Ringelistealternativet

Lydmikser

Lydinnstillingsassistent

Lydkonfigurasjon


Repetisjonsalternativet

Dette alternativet vil automatisk gjenta det sist ringte nummeret (siden sist du koblet deg til Internett). For å ringe trenger du bare å trykke på den grønne telefonknappen.

Beslektede emner

Konfigurere IP-telefonen

Ringelistealternativet

Lydmikser

Lydinnstillingsassistent

Lydkonfigurasjon


Ringelistealternativet

Dette alternativet lagrer de numrene du har ringt siden du sist koblet deg til Internett. For å ringe om igjen til et av disse numrene, trenger du bare å klikke på det, så vil det vises på panelet. Alt du så trenger å gjøre for å ringe, er å trykke på den grønne telefonknappen.

Beslektede emner

Konfigurere IP-telefonen

Repetisjonsalternativet

Lydmikser

Lydinnstillingsassistent

Lydkonfigurasjon


Lydmikser

Når du velger lydmikseralternativet, vil du se en skjerm der du kan fininnstille lydkvaliteten til IP-telefonen (du kan også bruke lydinnstillingsassistenten til å justere enkelte av disse innstillingene).

Flere forskjellige faktorer kan påvirke samtalekvaliteten, inklusive datamaskinens prosessorhastighet, lydkorttypen, kvaliteten av headsettet/mikrofonen, modemhastigheten og kvaliteten av forbindelsen med din tjenesteleverandør, eller Internet Service Provider (ISP).

Selv om brukere har rapportert om gode resultater med så langsomme Pentium-prosessorer som 90 MHz, anbefaler vi en Pentium II med 266 MHz eller mer. Dette gjør det ofte mulig for brukerne å fortsette å gjøre ting på Internett uten at samtalekvaliteten blir skadelidende.

Vi anbefaler også at brukerne bruker en modemforbindelse på minst 56 Kbps, selv om en pågående samtale bare krever ca. 8-12 Kbps av den tilgjengelige båndbredden. Brukerne ønsker nemlig stort sett å kunne fortsette å bruke Internett til andre ting mens de snakker i telefonen.

Å konfigurere lydkvaliteten kan stille visse krav til tålmodigheten, men følgende trinn kan være til hjelp.

1 | Konfigurer IP-telefonen når trafikken på Internett ikke er alt for stor. nbsp; Sent på kvelden eller tidlig om morgenen kan forholdene være best.
2 | Om mulig, bør du ringe en bekjent fra en vanlig telefon først, før du ringer vedkommende fra IP-telefonen, og fortell ham eller henne hva du har tenkt å gjøre.
3 | Konfigurer IP-telefonen med et headset av god kvalitet (dette vil også redusere feedback, noe som ellers kan bli et problem når du bruker en mikrofon og høyttalere). Hvis du bruker mikrofon og høyttalere, må du justere lydkortet ditt slik at det reduserer ekkoet så mye som mulig.
4 | La den personen du har ringt, snakke så mye som mulig til å begynne med, slik at du får konfigurert innstillingen 'høyttaler' og 'lytte'. Ved å gjøre dette, vil du kunne forvisse deg om at du vil høre tydelig og redusere eventuelle tilløp til ekko.
5 | Juster så 'Mic'-innstillingene, siden forvrengningene som høres i andre enden vanligvis skyldes at mikrofonvolumet ditt er stilt inn for høyt eller for lavt.
6 | Juster til slutt innstillingene 'Vox' og 'Forsinkelse'. 'Vox'-innstillingen regulerer mikrofonens 'følsomhet' (i forhold til volumet) og reduserer derfor bakgrunnsstøyen. 'Forsinkelse' stiller inn den tiden det tar fra 'Vox' utløses og til sendingen starter, noe som igjen reduserer bakgrunnsstøyen.

Selv om det kan noen få minutter med konfigurering for å forbedre kvaliteten, har brukere fortalt at en liten innsats her kan gjøre stor forskjell.

Beslektede emner

Konfigurere IP-telefonen

Repetisjonsalternativet

Ringelistealternativet

Lydinnstillingsassistent

Lydkonfigurasjon


Lydinnstillingsassistent

Lydinnstillingsassistenten er utviklet med tanke på at du skal finne de innstillingene som gir den beste inngående lyden (gjennom høyttalerne eller hodetelefonene dine) og den beste utgående lyden (gjennom mikrofonen din).

I det første konfigurasjonsskjermbildet kan du spille av lyden av en ringetone, slik at du skal kunne foreta en manuell justering av voluminnstillingene til et behagelig nivå.

Det andre konfigurasjonsskjermbildet oppfordrer deg om å lese et kort tekstavsnitt inn i mikrofonen din mens programvaren automatisk justerer voluminnstillingen.

Beslektede emner

Konfigurere IP-telefonen

Repetisjonsalternativet

Ringelistealternativet

Lydmikser

Lydkonfigurasjon


Lydkonfigurasjon

Dette innstillingsalternativet gjør det mulig for deg å spesifisere hvilket lydkort og hvilken mikrofon som skal brukes med IP-telefonen. For å forandre den forhåndsinnstilte verdien, kan du enkelt og greit rulle ned listen og velge det som måtte passe.

Beslektede emner

Konfigurere IP-telefonen

Repetisjonsalternativet

Ringelistealternativet

Lydmikser

Lydinnstillingsassistent


FAQ - Installasjon

Hvordan laster jeg ned programvare?

Gå til ’download’-siden på Callserves hjemmeside. Klikk her for å gå til den siden.

Hva skjer så?

Etter at du har installert IP-telefonen, vil følgende skje;

  • du vil bli oppfordret om å gi visse opplysninger for registreringsformål, som så sendes til vår hjemmeside for opprettelse av en konto i ditt navn
  • deretter sender vi deg PIN-koden din pr. e-post
  • ved hjelp av PIN-koden kan du så starte IP-telefonen
  • når IP-telefonen åpnes, vil det dukke opp en internettside som ber deg oppgi kredittkortnummeret ditt for å kjøpe forhåndsbetalt ringetid
  • etter at du har kjøpt ringetid, vil du være klar til å ringe


FAQ - Registrering

Er mine personlige opplysninger sikre hos dere?

Ja, vi søker for tiden om registrering i Storbritannia i henhold til Data Protection Act 1998, og vi er bundet av de meget strenge reglene i den loven.

Hvordan kjøper jeg mer ringetid?

Når du bruker IP-telefonen din for første gang, vil du tas til Callserves hjemmeside for å oppgi kredittkortinformasjonen din. Du vil måtte forhåndsbetale ringetid i blokker på £20 (eller €30 eller $30). Du kan også fylle opp kontoen din ved hjelp av de samme kredittkortopplysningene så snart saldoen har sunket under £5.

Er det trygt å overføre opplysninger om kredittkortet mitt over Internett?

Når det gjelder kundeopplysninger og e-transaksjoner, tar vi sikkerheten meget alvorlig. Når du skriver inn kredittkortopplysningene dine, vil du legge merke til at det dukker opp et sikkerhetssymbol (et hengelåsikon) nederst på nettleservinduet. Dette betyr at all overført informasjon er kryptert (kodet) og at dataene bare kan leses av vår server. Når vi får bekreftet kredittkortopplysningene dine fra våre handelsforbindelser, blir også disse dataene kryptert

Hvorfor blir kredittkortopplysningene mine avvist hele tiden?

Dette skyldes vanligvis et feilaktig kortnummer. Slett kortnummeret og skriv det inn på nytt.


FAQ - Fakturering

Hvordan fungerer faktureringssystemet?

Brukere kjøper forhåndsbetalt ringetid ved hjelp av et kreditt- eller debitkort via vår sikre server. Brukerne betaler bare for de oppringningene de foretar. Det er ingen abonnementsavgift eller månedlige avgifter. Når man ringer, må man betale for minst tredve sekunders ringetid, og deretter for tellerskritt av seks sekunders varighet.

Hvor finner jeg de aktuelle prisene?

Aktuelle priser finner du på 'hva du kan spare'-siden på vår hjemmeside. Her vises alle oppdaterte samtalepriser for hele verden. Husk at disse prisene gjelder uansett hvor du måtte ringe fra.

Vil prisene våre bli enda lavere?

Vi har installert vår første infrastruktur i Storbritannia, og mot slutten av år 2000 har vi til hensikt å ha etablert infrastruktur på mer enn tolv steder over hele verden. Ettersom vi kommer på plass de enkelte stedene, vil vi bli i stand til å tilby samtaler til så å si 'lokale' priser til disse stedene, og dette vil gjøre det mulig for oss å redusere prisene våre.


FAQ - Bruke IP-telefonen

Virker telefonen på samme måte som en vanlig telefon eller mobiltelefon?

Du kan behandle IP-telefonprogramvaren på samme måte som en mobiltelefon, hvilket betyr at du må taste inn hele telefonnummeret. For USA vil det f.eks. bety at du må taste inn 001 og deretter retningsnummer og telefonnummer.


FAQ - Kvalitetsspørsmål

Hvorfor høres stemmen min så høyt i den andre enden?

Lydinnstillingen må reduseres for mikrofonen. Klikk med høyre museknapp over IP-telefonen og gå til 'Lydinnstillinger' for å justere.

Når jeg ringer, kan ikke personen i den andre enden høre meg, men jeg kan høre vedkommende.

Dette tyder enten på at mikrofonen din ikke virker, at den ikke er skikkelig installert, eller at PC-ens lydinnstillinger eller IP-telefonens lydinnstillinger står på 'stum'.

Hvorfor varierer samtalekvaliteten?

Hovedgrunnen til variasjonene i kvalitet er kvaliteten på internettforbindelsen som leveres av din Internet Service Provider (ISP). Vi arbeider kontinuerlig med ISP-er for å forbedre den måten de administrerer samtalene på

Hva skjer hvis jeg ikke kan komme gjennom til et bestemt land/område?

Hvis du ikke kan komme gjennom til et gyldig nummer, kan det skyldes at tilgangen er begrenset (dette gjelder visse numre som er forbundet med tilleggskostnader), eller at retningsnummeret til det aktuelle landet/området ikke er aktivert. Send email til RejectedNumber@callserve.com, så vil vi undersøke saken.

Hvorfor hører den personen jeg ringer et ekko når tjenesten benyttes?

Årsakene til ekkoet kan være mange, men vanligvis skyldes det at man ikke bruker headset. Det kan også skyldes lydkortet, konfigurasjonen av lydkortet eller en feilaktig konfigurasjon av internettelefonen. Send gjerne e-post til Support@Callserve.com for mer detaljert informasjon.

Internettleverandøren (ISP-en) min er veldig langsom, vil dette påvirke kvaliteten?

Ja, denne type tjeneste gjør det viktig å velge riktig ISP.


FAQ - Maskinvare og nettverk

Hvilke prosessorer støttes for øyeblikket?

For øyeblikket støtter vi alle Intel-prosessorer på 266 MHz og mer (inklusive Celeron). Selv om mange brukere har hatt gode erfaringer med vår tjeneste på andre produsenters prosessorer (Cyrix, AMD osv.) har vi ikke testet disse konfigurasjonene enda og kan ikke bekrefte effektiviteten eller kvaliteten av dem med IP-telefonprogramvaren.

Kan jeg bruke en proxyserver eller en NAT-server med denne tjenesten?

IP-telefonen virker i henhold til en internasjonal standard kalt H.323. Vi har ofte funnet at nettverk, proxyservere og brannmurer ikke er korrekt konfigurert for denne standarden og dermed vil kunne skape problemer for vår IP-telefon. Hvis du støter på et problem av denne typen, må du rapportere det til systemadministratoren din.

Støtter dere operativsystemer fra Linux, Unix eller Macintosh?

Vi støtter ikke disse operativsystemene for øyeblikket, men dette er oppe til vurdering, og hvis etterspørselen blir stor nok, vil vi se på det igjen.

Hvilke lydkort anbefaler dere?

Vi anbefaler å bruke et lydkort med duplex-funksjon. Spør maskinvareleverandøren din hvilken type lydkort du har.


FAQ - Andre spørsmål

Hvilke språkversjoner leveres IP-telefonen i?

Vi tar sikte på å komme med en flerspråklig versjon av programvaren som vil være i stand til å håndtere ti europeiske språk (inklusive engelsk, fransk og tysk) i tredje kvartal av år 2000. Ytterligere språk vil følge, avhengig av etterspørselen.

Kan jeg bruke IP-telefonen til å ringe billigere til internettleverandøren (ISP-en) min?

Nei, vi lar deg føre svært rimelige internasjonale samtaler etter at du er koblet opp mot ISP-en din. IP-telefonen kan ikke brukes til å opprette selve internettforbindelsen.

Kan jeg bruke et annet telefondesign på IP-telefonen?

Vi kommer til å utforme diverse telefontyper. I enkelte tilfeller vil disse bli generelt tilgjengelige, og i andre tilfeller vil de være utviklet for spesielle partnere. Vi vil imidlertid ikke utgi noe kundetilpasningssett for brukere som ønsker å designe sine egne telefoner. Hvis brukere imidlertid ønsker å sende inn sine design til oss, kan det hende at vi (med de aktuelle brukernes tillatelse) vil bruke disse i fremtidige versjoner.

Hvorfor viser nettleseren min hele tiden en melding om dataoverføring?

Du kan konfigurere nettleseren din slik at den gir deg en melding hver gang det sendes en melding til en hjemmeside. IP-telefonen vår sender diverse meldinger mellom telefonen din og våre servere når den foretar oppringninger. Denne innstillingen vil naturlig nok påvirke telefonens virkemåte. For å endre disse innstillingene må du gå til sikkerhetsinnstillingsalternativet og foreta en passende endring (legg merke til at IP-telefonen også er avhengig av at JavaScript og Cookies er aktivert.


Teknisk kundestøtte

Takk for at du benytter deg av tjenesten vår. Hvis du skulle ha noen spørsmål eller problemer, bør du bruke lenkene nedenfor til å ta kontakt med hjemmesiden vår og se på våre supportsider. På hjemmesiden vår finner du også de siste samtaleprisene og nyhetene.

Teknisk kundestøtte fra Callserve kan nås på e-post i løpet av vanlige åpningstider (Storbritannia). Ta kontakt med teknisk kundestøtte ved å gå til Callserves Support Page.

Lenker

Besøk hjemmesiden vår

Ta et blikk på Callserves Support Page

E-postlenker

RejectedNumber@callserve.com - når du vil sende oss e-post i forbindelse med et problem med å nå et bestemt nummer. Oppgi i meldingen din i hvilket land du er registrert og hele det nummeret du prøver å ringe.

RejectedUser@callserve.com - når du vil sende oss e-post om at du ikke klarer å komme gjennom til noe nummer (vi vil se om problemet kan ha sammenheng med kontoen din).